Okay
  Public Ticket #1726980
Installation error :P
Closed

Comments

  • Marc started the conversation

    Hello

    i uploaded the theme to wordpress, that went well. But if i want to active or live preview i get the follow error:

    Parse error: syntax error, unexpected '.', expecting ',' or ';' in C:\domains\vloerette.nl\subdomeinen\nieuw\wwwroot\wp-content\themes\draaz\includes\classes\base.php on line 17

    Im working in a subdomain. can this be the issue ? other free themes works fine.

  •  356
    Support replied

    Hello Marc,

    Can you please inform us about your PHP version?

    -- Webinane Support


       
  • Marc replied

    Thanks i changed the php 5 to 7 now i can install it correctly.. i hope.

    our website is www.vloerette.nl

    i want to create and make the new website in a subdomain called: www.nieuw.vloerette.nl .. once the website is done.. can i transfer it all to to : www.vloerette.nl without licence problems or something ?

  •  356
    Support replied

    When you'll transfer your website from subdomain to parent domain, make sure to disable your licence key from subdomain and enter that key in your parent domain to activate.

    If you need any other assistance, please let us know.

    Thanks.

    -- Webinane Support